Digitales Pferd im analogen Stall - heiße Sache

Nach unten

Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Fr 4 Mai 2012 - 11:39

Hallo Leute,
ich habe ausnahmsweise mal wieder bei ebay zugeschlagen. Die BR 141 von Märklin in oceanblau-beige. Wollte ich schon lange haben.



30,50 EUR ist sehr überschaubar, wenn auch zzgl. unnötig teuren 5,90 EUR Versand. War als "digital" angeboten, das will ich eigentlich gar nicht, aber bei dem Preis musste ich zuschlagen.

Tatsächlich findet sich in der Lok ein Decoder:





confused
Lief auch erst mal gut, sowohl über OL als auch über Gleise. Schien mir nur zusehends "gebremst". Und tatsächlich, wurde nach kurzer Zeit immer langsamer. Vorsichtig geölt, ich weiß ja nicht, wie lange die vorher rumgestanden hat. Wurde dann auch besser, ich habe aber festgestellt, dass der Kondensator am Motor anfing zu qualmen! Sieht auch schon halb schwarz aus. Ich habe weiter ohne Gehäuse getestet, wenn man den Kondensator von den Kabeln weghält, passiert nichts weiter, sie läuft. Nach Umschalten war der aber einmal sogar rotglühend. Außer dem Kondensator wird nichts heiß.
scratch scratch scratch scratch scratch usw.
Nach einigem Vor- und Zurückfahren (ich bin immer noch bei der Theorie lange gestanden und hoher Kraftaufwand für den Motor) geht sie jetzt ganz gut, auch länger. Aber das ist doch nicht normal!?
Kann es an den analogen Trafos liegen, meiner wüsten Verkabelung oder sind so Probleme bekannt?
Noch ne Frage: Kann ich den Kondensator nicht einfach ersetzen, vielleicht mit anderen Werten und gut ist?
Viele Grüße an alle und danke schonmal für Hinweise.
Markus
P.S.: Ach ja, Licht geht nicht, halte ich aber für normal, da es wohl darauf "wartet", digital angesprochen zu werden. Kann ich das durch die Schalterstellungen ändern? (und noch ne Frage Rolling Eyes )





avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von raily am Fr 4 Mai 2012 - 18:55

Moin Christof,

wenn ich das richtig sehe ist dort ein C 80 verbaut, die ersten Digitaldecoder von Märklin nach den einfacheren Deltas, vom Grundsatz her sind die gleich. Wie du schon sagtest, das Licht funktioniert nur digital bei diesen Decodern, da kannst du es nur abhängen und direkt mit dem Schleifer verbinden, nur dann brennen beide Seiten immer gleichzeitig.
Warum der Kondensator so heiß wird, kann ich dir adhoc auch nicht beantworten, da müßte man auf die Suche gehen, vielleicht ist ja ein Kabel, an dem er anliegt nicht mehr ok, oder der Motor ist innen im Sumpf, oder, oder ?
Am besten auseinandernehmen, schauen, reinigen, neu ölen, Lötstellen prüfen, ggf. erneuern und die Kabel an besagter Stelle neu isolieren und dann das Ergebnis testen.

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Fr 4 Mai 2012 - 22:24

Hallo Dieter,
danke schonmal für die Hinweise. Außer dem Kondensator scheint alles ok.
Ich würde den gerne erstmal ersetzen, hab aber keine Ahnung, was für einen Wert der hat. Bei Digital-Umbau ist der doch sicher ersetzt worden?!
Oder kommt sich das gar nicht so genau?
Viele Grüße
Markus
P.S.: Nix Christof!!!
avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Old Märklinist am Sa 5 Mai 2012 - 10:51

Hallo Markus,
der Kondensator ist eingebaut worden wegen dem Decoder-Alzheimer,da der 6080c nach längerem halten seine Daten verliert hatte man immer einen Kondensator dazwischen geschaltet um stromlose Abschnitten zu überbrücken
Und warum er glühen tut ist die analoge Umschaltspannung von 24V der analogen älteren Trafos.
Deshalb Digitale Loks im Analogbereich besser mit dem grauen Trafos steuern.
Was für Wert steht auf dem Kondensator wahrscheinlich muß der ausgetauscht werden ist bestimmt zu schwach.
Mach mal ein Bild wo der Kondensator angeschlossen ist.
avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Sa 5 Mai 2012 - 11:14

Hallo Edmund,
das mit der zu starken Umschaltspannung hört sich äußerst schlüssig an.
Leider habe ich nur einen grauen Trafo und ... tja scratch so 10 blaue - da kommt ein Austausch leider nicht in Frage. Auf dem Kondensator ist leider nix mehr zu erkennen. Angebracht ist er am Motor, zwischen ... ja, nennt man das "Pole"?
Kamera habe ich gerade nicht zur Hand, ich verweise mal auf die gleiche Einbauposition, die ich im Netz gefunden habe:

http://www.stayathome.ch/images/3050_LFCM.jpg

Viele Grüße
Markus
avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Old Märklinist am Sa 5 Mai 2012 - 11:45

Hallo Markus,
das ist nicht der Kondensator den ich meinte,das ist nur ein Entstörkondensator der am Motorschild für die Entstörung zuständig ist.
Der hat die Nr.600800 alte Ausführung und die neue Ausführung hat die Nr.600760.
Den mußt Du wechseln der darf nicht glühen dann ist er defekt.
Und mit dem grauen nur kurz Umschalten nicht zulange halten dürfte dann gehen,oder wenn Du nur analog fährst würde ich den Decoder mit einem FRU wechseln und ganz auf analog umrüsten.
avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Old Märklinist am Sa 5 Mai 2012 - 12:05

Hallo Markus,
habe mir erlaubt ein Bild etwas zubearbeiten und etwas heller zu machen.
die Ursache ist wahrscheinlich das falsch verlegte Massekabel das da am Kondensator scheuert.So verlegen wie auf dem Bild beschrieben und mit Minikabelbinder befestigen.
avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Sa 5 Mai 2012 - 15:14

Hallo Edmund,
vielen vielen Dank, Du hast Dir ja unheimlich Mühe gemacht. Ich habe Deine "Anleitung" befolgt und noch den Entstörkondensator einer (mechanisch) defekten BR 89 entwendet. Da der ja scheinabr nichts mit dem Decoder zu tun hat, kann es ja auf den Wert nicht so genau ankommen und der aus der 89er ist ja für die Spannungen einer analogen Anlage ausgelegt. Ergebnis:

Erste Fahrversuche sind vielversprechend. Fährt und schaltet ganz gut Eindaum . Der Kondensator wird nicht mehr besonders heiß, Tendenz zum Abfackeln schon gar nicht. Die Lok wirkt aber immer noch irgendwie "schaumgebremst", kann ich schlecht beschreiben. Ich werde wohl demnächst nochmal die Kohlen erneuern, das habe ich noch nie gemacht, habe aber Schrott zum üben da.
Vielen Dank nochmals und viele Grüße
Markus


avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von raily am Sa 5 Mai 2012 - 19:44

Moin Markus,

vorab erstmal sorry für den Christof, ich weiß auch nicht, was mich da geritten hat, denn so spät war es auch noch nicht. Embarassed

Wenn ich mir auf deinem Foto die Halterstellung der Kohlenhalter anschaue, dann sind die fast neu, kaum gelaufen, brauchst also nicht tauschen. Ich denke, die "Schaumbremsung" kommt eher von verharztem Öl, oder zuviel Öl, eine Motorreinigung ist der nächste dringende Tipp.
Die alten 6080-Decoder sind sehr robust und vertragen schon was, auch die älteren Blauen, wie Edmund schon sagte, nur kurz umschalten, dann dürfte auch nichts passieren. Und wenn er doch irgendwann den Geist aufgibt, schmeißt du ihn in die Tonne und setzt einen elektronischen FRU (F ahrt R ichtungs U mschalter) ein, dann tut es auch wieder das Licht sogar fahrtrichtungsabhängig.
Noch eins:
Das Motorschild ist ja mit Schrauben befestigt und hält so den Anker und die Spule zusammen, nur manchmal nicht richtig mittig, so daß der Anker etwas schräg läuft und so bremst. Du kannst vorab die Kohlen herausnehmen, die Schrauben mal leicht lösen, dann müßte der Anker beim händischen Drehen der Antriebsräder ganz leicht und fast geräuschlos laufen, am besten mal das Motorschild leicht im Spiel hin- und her bewegen, da findest du die optimale Stellung selbst schnell heraus, dann festhalten und die Schrauben wieder anziehen, zwar fest aber nicht zu fest, damit das Schild nicht wieder in die alte Stellung rutscht,
ansonsten eine Generalreinigung und frisch maßvoll abölen.

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Old Märklinist am Sa 5 Mai 2012 - 21:16

Hallo Markus,
freue mich das nichts mehr glüht.
Ich würde wie Dieter schrieb den ganzen Motor und das Getriebe einer Reinigung unterziehen,so mit ist gewährleistet das alle Verharzungen beseitigt
sind.
avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Volker St. am So 6 Mai 2012 - 17:10

Hallo Jungs,

der 6080er Decoder ist wohl nicht "das Gelbe vom Ei", weder für den Analog-Fan und auch nicht für den Digitalinski.

Sind denn diese Bocksprungrelais eigentlich Mangelware geworden? Als bekennender Analoger würde ich grundsätzlich sowas einbauen. Ein elektronischer Umschalter ist weder Fleisch noch Fisch, zudem liegt ein FRU-Umbau preislich auf gleicher Höhe wie Decoder + Permanentmagnet.

Gruß

Volker




Volker St.
Lehrling
Lehrling


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von raily am So 6 Mai 2012 - 17:37

Moin Volker,

Volker Stuckenholz schrieb:Ein elektronischer Umschalter ist weder Fleisch noch Fisch, zudem liegt ein FRU-Umbau preislich auf gleicher Höhe wie Decoder + Permanentmagnet.

aber dies hilft ihm ja auch nicht, denn wenn Markus keine digitalen Loks hat und haben möchte und weiter mit den alten blauen fährt, ist es völlig unerheblich, was ein digitales Umbauset kostet, daher auch mein Tipp, wenn ihn der fehlende Lichtwechsel nicht stört, es direkt an die Zuleitung hängen und den C 80 als Umschalter benutzen, solange er durchhält, ist die günstigste Variante vorab.
Hab mal bei "IH BÄH" geschaut, die mechanischen liegen zwischen 1 und 20 Euronen, wäre also eine Überlegung wert, zumindest sich 'nen guten schon mal auf die Seite zu legen.

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Volker St. am So 6 Mai 2012 - 18:02

Hallo Dieter,

deshalb habe ich ja auch geschrieben: Als bekennender Analoger würde ich ein Bocksprungrelais bevorzugen. Ansonsten wäre ein FRU -allerdings aus meiner persönlichen Sicht- die letzte Wahl.

Ein Umbau mit LoPi und Permanentmagnet hat gute Fahreigenschaften und ist auch BLAUTRAFO-tauglich. Empfindlich sind in dieser Hinsicht besonders die mfx-Decoder, aber auch die pic- und mld-Decoder. Ich baue sowas grundsätzlich nicht ein, bevorzuge LoPi und manchmal auch die preiswerten Tams.

Gruß

Volker

Volker St.
Lehrling
Lehrling


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von raily am So 6 Mai 2012 - 18:35

Moin Volker,


Volker Stuckenholz schrieb: ... , bevorzuge LoPi und manchmal auch die preiswerten Tams.
das weiß ich doch Volker.


Volker Stuckenholz schrieb:Ein Umbau mit LoPi ... ist auch BLAUTRAFO-tauglich.
Hier bin ich mir nicht so sicher, denn 'nen Lopi 2 haben meine blauen seinerzeit auch geschafft, vielleicht war auch noch hier und da 'ne andere Ursache, aber seit meiner Umstellung auf die "Weißen" ist diesbezüglich nichts mehr vorgekommen.
Gut, die Expertenmeinungen in entsprechenden Threads beim Stummi hinsichtlich der Umschaltspannungsentwicklung sind sehr different und kann ich als Laie auch nicht beurteilen, nur aus eigener Erfahrung schildern, daß man mit den "Weißen" bei analogem Decodereinsatz auf der sichereren Seite ist.

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Volker St. am So 6 Mai 2012 - 20:09

Hallo Dieter,

del LoPi2 kann man ja nun nicht mehr kaufen. Ich fühle ich in Bezug auf blaue Trafos auch nicht als letzte Instanz, aber SAH hat sich mit dem Thema ja sehr tiefschürfend befasst.

Immerhin geht es doch mit dem Bocksprungrelais, das ich auch für überzeugte Analogis für die bessere Wahl halte. Jedoch kann ich nicht verstehen, dass dafür 20 Taler bezahlt werden. Waren das Walzenschalter oder Telex-Umschalter?

Von den normalen Umschaltern habe ich sicher eine 3-stellige Zahl in der Bastelkiste, könnte die mal in die Bucht bringen.

Gruß

Volker

Volker St.
Lehrling
Lehrling


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am So 6 Mai 2012 - 22:08

Hallo Leute,
wie vorgeschlagen lasse ich es erstmal so und gucke, wie lange es gut geht. Ich habe ja nichts zu verlieren, wenn der Decoder hinübergeht, baue ich aus der kaputten 89er auch noch den Umschalter aus.
Bis jetzt dreht die 141 taper ihre Runden - und die sind lang bei mir Very Happy
Viele Grüße
Markus
avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von raily am So 6 Mai 2012 - 22:37

Moin Volker,

Volker Stuckenholz schrieb: Ich fühle ich in Bezug auf blaue Trafos auch nicht als letzte Instanz, aber SAH hat sich mit dem Thema ja sehr tiefschürfend befasst.
u. a. meinte ich auch diesen Thread.

Volker Stuckenholz schrieb:Immerhin geht es doch mit dem Bocksprungrelais, das ich auch für überzeugte Analogis für die bessere Wahl halte. Jedoch kann ich nicht verstehen, dass dafür 20 Taler bezahlt werden. Waren das Walzenschalter oder Telex-Umschalter?
Der einfache, such dochmal mit Märklin 20824 bei ebay. Ich habe auch nicht geschrieben, daß 20 Taler dafür bezahlt werden, sondern daß daß die Preisspanne zwischen 1 und 20 liegt.

Volker Stuckenholz schrieb:Von den normalen Umschaltern habe ich sicher eine 3-stellige Zahl in der Bastelkiste, könnte die mal in die Bucht bringen.
Da könntest du Markus ja einen als kollegiale Unterstützung zukommen lassen... Wink

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Volker St. am Mo 7 Mai 2012 - 15:26

Hallo Dieter,

ich habe mich mal in der Bucht umgesehen. Tatsächlich gibt es Leute, die dafür 20 Euro bezahlen. Hätte ich nicht gedacht....

Ich baue diese Teile ja in erster Linie aus. Dazu gibt es noch einen Tipp von mir: Den Umschalter nach dem Abschrauben sofort umdrehen, damit der lose eingesteckte Stift nicht heraus fällt. Bei den älteren Umschaltern war der Stift noch seitens Märklin fest eingelötet. Diesen Arbeitsgang hat man irgendwann weg rationalisiert, denn im eingebauten Zustand kann der Stift nicht rausfallen.

Ich löte also grundsätzlich den Stift nach Ausbau des Relais selber fest. Damit man ggf. das Teil wieder einbauen kann. Sonst fällt alles auseinander.

Gruß

Volker

Volker St.
Lehrling
Lehrling


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Fr 18 Mai 2012 - 14:09

Hallo allerseits,
hier nochmal ein kleiner Nachtrag: Erst neulich ist es mir wie Schuppen aus den Haaren gefallen: Ich habe ja doch schon digitale Loks auf meinem ansonsten alte Analog-Zeug Rolling Eyes
Ich hatte von meinem Vater doch ein recht neues Krokodil und eine ebenso frische E69 geerbt, die müssen digital sein! Nur hatte ich mich da nie elektrisch / elektronisch mit auseinander gesetzt, beide laufen hervorragend. Die Probleme mit der 141 lagen offenbar nur genau an dieser Lok, vielleicht wurde sie deswegen verkauft. Jetzt jedenfalls tut sie ihren Dienst.
Viele Grüße ringsum
Markus
avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Duisburg Railroad am Di 27 Nov 2012 - 22:17

Hallo,
hier nochmal ein Nachklatsch zu dem alten Thema. Die Lok fing zunehmend wieder an zu streiken. Nur bei voll aufgedrehtem Trafo bequemte sie sich mal zu fahren, dann in angemessener Geschwindigkeit, aber richtig war das so nicht. Ich habe mich dann entschlossen, sie komplett auseinanderzunehmen. Bisher hatte ich mich noch nicht ganz ins Innere der Motoren getraut, jetzt war es Zeit.
Und das habe ich vorgefunden:

Shocked Ja kein Wunder - mit ner Fangopackung kann ich auch nicht mehr laufen. Gereinigt - geht wieder. Auseinanderbau und Wieder-Zusammenbau fand ich auch recht problemlos. Den Decoder, hier nochmal ein Bild:

werde ich bei nächster Gelegenheit auch noch rauswerfen, damit das Licht funktioniert.
Es ist echt klasse: man kann ruhig älter werden, man lernt immer noch dazu. Der nächste Motor, der nicht will, wird sofort geöffnet Very Happy .
Viele Grüße
Markus
avatar
Duisburg Railroad
Schaffner
Schaffner


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Old Märklinist am Di 27 Nov 2012 - 22:43

Hallo Markus,
gratuliere Dir zu Deinem Erfolg,wenn man weiß wies geht ist alles kein Problem.
Ich glaube das die schon etliche Jahre keine Reinigung gesehen hat.
Ein kleiner Tip,ich mache immer ein Bild vor dem zerlegen von den Anschlüssen der Kabeln,somit kann immer kontrolliert werden das richtig verkabelt wird.
Und den Kollektor immer schön mit feinem Schmirgelleinen oder einem Glashaarstift abziehen,auch die Trennkanäle mit säubern.
avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Digitales Pferd im analogen Stall - heiße Sache

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten