Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Nach unten

Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von raily am Mo 29 Okt 2012 - 13:22

Moin zusammen,

vor kurzem, also unlängst hatte ich mir die V 100.20 (Mä. 37724) zugelegt. Voller Stolz und Freude, endlich eine V 100 in der Ep III -Ausführung zu besitzen, zog sie ihre Runden auf meinem kleinen Testkreisoval, der C90-Decoder verrichtete zu meiner vollen Zufriedenheit seine Arbeit und besonders laut war sie auch nicht. Was mußte ich da in einem anderen Forum lesen: Die letzte Serie dieser Lok wurde mit mfx-Decoder ausgeliefert, schon war die anfängliche Freude dahin, in den Ebay-Angeboten nachgeschaut, nirgendwo ein Hinweis auf unterschiedliche Digitalisierung, also nicht nicht aufgepasst, egal die Freude war erstmal dahin. (Sie sollte aber später wiederkommen, dazu nachher mehr)

Es fehlte mir aber immer noch eine V 100.10 der Ep III. Druch Christofs Vorstellung seiner V 100.10 in meinem Thread bin ich auf sie aufmerksam geworden, Christof schrieb mir, daß sie sehr laut zu Werke geht, er deshalb den Motor wechselte und sie aus der Startpackung Mä. 29444 stammt, da ich ja schon die andere V 100 hatte, dachte ich, das mit der Lautstärke sei schon nicht so schlimm, also flugs und mit etwas Glück, es war grad eine günstig zu bekommen, die ganze Startpackung eingekauft. In der Tat, sie war funkelnagelneu, auch wenn sie seit 2005 nur gelagert war, die Modelle und alles andere hatten bis zu mir die Packung seit ihrer Zusammenstellung beim Hersteller noch nicht verlassen: Volltreffer.

Bei H.-F. Kern steht diese V100 mit mfx-Decoder ausgezeichenet, aber nix da, nur ein fx, sie meldete sich selber nicht bei der MS2 an. Also angemeldet und losgefahren, halt stopp, erst Inspektion, sie war natürlich trocken, dann richtig losgefahren und - oh weh, sie kreischte und jaulte, als wenn man eine Katze auf den Schwanz tritt, die grade eine Krähe in den Fängen hält, also eine gründlichste Abschmierung durchgeführt, uff, das Kähenkreischen verging, aber das Heulen bleib hartnäckig, ganz anders als die wesentlich leisere mit dem C90. Und zu allem Überfluß führ, äh, heulte sie bei Reset und manchmal beim Einschalten der Intellibox einfach mit Fahrstufe 1 los und ließ sich erst durch Aufrufen ihrer Adresse bändigen, nicht immer aber öfters, da war die Freude ein zweites mal dahin. (Aber auch das sollte sich später noch ändern)

Nun was tun?
Meine alte V 200 hatte ich vor Jahren schon mit HLA und C90 digitalisiert, doch die Beleuchtung der Spitzenlichter war mir immer schon zu hell, so daß schon angedacht war, den Decoder gegen einen neueren mit Lichtdimmfunktion zu wechseln, gedacht - getan, der C90 aus der V200 wanderte in die V100.10 und die Heulerei hatte ein Ende. Noch ein bißchen an den Potis bei beiden herumgedreht für Höchstgeschwindigkeit und ABV und nun laufen sie schön sauber, die eine zwar immer noch etwas lauter, aber minimal:

Da stellte sich die Freude über beide wieder ein, einfach herrlich, wie sie mit ihren Übergaben auf dem Testkreis gemeinsam ihre Runden zogen und ich war noch viel froher bei der 37724 eine mit C90 erwischt zu haben und nicht eine mit mfx oder sowas,
das seelige Dieterlächeln stellte sich langsam wieder ein, aber hallo die V 200 braucht nun einen anderen Decoder.
Nun ich hatte noch einen Lopi4, den eingebaut und -, ja, jetzt kommen wir zur Einstellerei. Die Werte aus dem Waschzettel, kurz gesagt, sind Mist, nach schier endlosen Versuchen, von verschiedenen Standartwerten ausgehend, ist es mir im Laufe eines ganzen Nachmittages gelungen, ihr ansprechendes Fahren beizubringen und das Stinrlicht ist jetzt so schöön dunkel, jepp!

Da wir grad beim Umbauen waren, das mit dem Einstellen recht gut geklappt hatte, dachte ich, ich kann mir ja nochmal die 194 vornehmen, die einen Hamomagneten mit Lopi4 bekommen hatte, aber immer noch nicht richtig lief. Wieder ging mehr als ein ganzer Nachmittag drauf, die Werte aus dem Waschzettel und ander bekannte Standartwerte, selbst die, die Kollegen beim Stummi für diese Kombination als sehr gut funktionierend schrieben, funtzten überhaupt nicht, auch nicht mit gewechseltem Anker, ein Tipp vom Edmund, mein Wutpegel stieg und stieg, selbst das Telefonat diesbezüglich mit unserem Umbauer, dem Edmund brachte keine Heilung, erstmal Kaffee, Zigaretten und dann schlafen, es war schon 2.00h in der Früh durch...

Am anderen Tag kam mir eine vermutlich rettende Idee, einfach den alten Motor komplett herausschmeißen und ihn durch einen HLA zu ersetzen, wieder gedacht - getan, aber dasselbe Ergebnis sie war nicht zum ordentlichen Laufen zu bewegen, mein Wutpegel erreichte ungekannte Höhen, wollte das Fahrwerk schon komplett in den Müll schmeißen und mir noch eine digitale aus einer Startpackung kaufen und Hütchentausch durchführen, sch... auf die Kosten und daß ich so ein Gehäuse über hätte, auf die Idee, den ursprünglichen anlogen Zustand wieder herzustellen und dann das andere Hütchentauschergebnis zu vekaufen, bin ich in meiner Wut natürlich nicht gekommen und verfl...t, die sch... große Scheibe mit dem ESU-Magnet muß sich doch einstellen lassen!?

Meine alte V 100, die 212 215-8 hat auch die große Scheibe, schön, dann wurde umgebaut und nach einigen Einstellversuchen läuft sie ganz passabel, siehste, geht doch, es ist sicher noch nicht der Weisheit letzter Schluß, aber es funzt ...
Was mache ich jetzt mit meiner 194, mit mittlerweile HLA, aber ohne Decoder, mmh ...
Egal, bevor du die wegschmeißt, immer noch sauer, trotz des Erfolges des 212er Umbaus, setzte einfach mal den "Heuldecoder" aus der V100.10 ein, probieren kannste ja mal.

Oh, Wunder, sie läuft, butterweich, ohne Heulen, ohne Zicken, selbst das vermeintlich an dem Fahrübel schuldhafte Getriebe hört man kaum, ... , sie fährt auch nur noch beim IB-Reset los, nicht mehr beim nur Einschlten selbiger, in etlichen Versuchen getestet, da kam ich aus dem Staunen nicht mehr heraus

Und das seelige Modellbahner Dieterlächeln stellte sich ein und ein und ein ....

So sind die unergründlichen Wegungen der digitalen Technik, mit Logik nicht zu verstehen und ich bin mir nicht mal sicher, daß der Losfahrfehler des fx-Decoders am Decoder selber liegt, er macht es nur bei der IB oder es an ihr oder besser in ihr liegt:

"Nun fahr endlich los, was willst du überhaupt, ich bin eine VON UHLENBROCK und du nur ein fx-Cretin, noch nicht mal ein mfx, geschweige denn DCC ...."

Viele Grüße,
Dieter.


avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von Old Märklinist am Mo 29 Okt 2012 - 15:50

Hallo Dieter,
eine feine und sehr schöne Geschichte eines Digital Umbaus mit mehreren Loks.
Bin ja schon Froh das Du das so schnell heraus gefunden hast,aber das so ein Startpackungsdecoder gerade bei der 194er die Lösung ist hätte ich nicht für möglich gehalten.
Ich schließe aus Deinen Erfahrungen das man öfters mit den vorhandenden Mitteln und Teilen ruhig mal experemtieren sollte.
Wie man sieht für es auch zum Erfolg.
Es freud mich das Dein Lächeln wieder da ist.

avatar
Old Märklinist
Lokführer
Lokführer


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von Heinz-Dieter Papenberg am Mo 29 Okt 2012 - 16:59

Hallo Jungs,

Startpackunslok ist nicht gleich Startpackungslok, da kann ich auch ein Lied von singen. Im Jahr 2004 hatte mir meine Frau die Feuerwehrstartpackung geschenkt und die V 100 lief seidenweich und auch sehr leise. Zu Weihnachten 2004 habe ich von einem Bekannten, für den ich eine HP kostenlos betreue, noch eine Feuerwehrpackung bekommen. Diese beiden Packungen waren der Grundstock für unseren MIST47. Aber das nur so nebenbei.

Die V 100 aus der 2. Startpackung fährt einmal sehr rauh und laut und man kann beim Beschleunigen deutlich die Fahrstufen sehen. Wie kann das sein, Zwei Loks aus der selben Startpackung und solche Unterschiede ?? Dann habe ich beide loks einmal aufgeschraubt und da konnte man den Unterschied deutlich sehen. Die erste V 100 hatte einen Decoder mit Mäuseklavier drin und die aus der 2. einen FX Decoder. Die Unterschiede konnte selbst ich als absoluter digital Laie erkennen.

Auch die Gehäuse waren unterschiedlich, so hatte die Lok der ersten Startpackung Antennen und die aus der 2. nicht. Es ist da zu vermuten, das meine erste Lok aus dem normalen Program war und umlackiert wurde aus welchen Gründen auch immer und die 2. war eine echte Startpackungslok, also vereinfacht.

Hier Bilder von beiden Loks.

die mit dem Mäuseklavier



und die mit dem FX Decoder



avatar
Heinz-Dieter Papenberg
Admin


http://www.modellbahnboerse.org

Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von bahncaptain am Mo 29 Okt 2012 - 17:23

Hallo Dieter,

die Geschichte mit der V100 1040 ist mir wohl bekannt, die Fahreigenschaften gefielen mir überhaupt nicht. Im Netz gab es auch entsprechende Hinweise, dass ein Exoten-Decoder von Märklin verbaut war.
Ruck Zuck landete die Lok in der Bucht, wo ich sie verlustfrei verkaufen konnte. Das ist schon drei Jahre her.
Die Übersicht von Helmut Kern war bei dieser Lok nicht ganz richtig.
Vor einer Woche habe ich eine V100 von Roco für 55 Euro erstanden und bin ganz angetan von den Fahreigenschaften.


Freundliche Grüße

Gerhard

bahncaptain
Lehrling
Lehrling


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von DB 70er am Mo 29 Okt 2012 - 18:35

Hallo Dieter , ich hoffe Du spürst inzwischen Deine Finger wieder ...... Laughing
Dein Bericht ist sehr interessant , vor allem der Zusammenhang von Motorgeräusch (Jaulen/Heulen) mit dem Decoder b.z.w. der Decodereinstellung. Solche Berichte hab ich im Stummi schon öfter gelesen , bei mir jaulen ausgerechnet 2 C-Sinus (Ur-Sinus) Loks , nämlich eine E 03 , sowie eine BR 103.
bahncaptain schrieb:....Vor einer Woche habe ich eine V100 von Roco für 55 Euro erstanden und bin ganz angetan von den Fahreigenschaften.....
Hallo Gerhard , da hatte ich auch schon mal dran gedacht , habe ja schon eine 110 und eine 1044 von Roco und bin sehr zufrieden . Jetzt warte ich mal auf die Märklin Neukonstruktion , allerdings ist die Sound-und Telexlose 212 auf 2013 verschoben worden..... Evil or Very Mad
avatar
DB 70er
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von Schaffnerroger am So 11 Nov 2012 - 10:11

Hallo Dieter, hallo IBääh-Nutzer,

die IB hat eine seltsame Macke. Wärend das Teil startet wird zuerst nur die reine Trägerwelle ins Gleis gejagt und die Digitalbefehle kommen erst Sekunden später. Wehe wenn dann eine Lok diese Trägerwelle als Analogsignal ansieht und losprescht...
Erst mit dem Aufruf der Lokadresse schaltet der Dekoder wieder in den Digital-Modus. Einfache Lösung, ein Trennschalter. Wärend die IB hochfährt ist der Schalter aus, und erst wenn die IB ausgeschlafen hat wird die Anlage zugeschaltet.

Schaffnerroger


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von raily am So 11 Nov 2012 - 14:07

Moin Roger,

Schaffnerroger schrieb: Wehe wenn dann eine Lok diese Trägerwelle als Analogsignal ansieht und losprescht...

das ist mir so noch nie passiert.

Bei dem beschriebenen selbstätigen Losfahren, fuhr besagte Lok nur ganz langsam, wie etwa in Fahrstufe 1 oder 2 und wurde auch nicht schneller,
daher denke ich eher an eine Ursache im Decoder selber.

Viele Grüße,
Dieter.
avatar
raily
Fahrdienstleiter
Fahrdienstleiter


Nach oben Nach unten

Re: Eine kleine wahre Geschichte aus der unergründlichen, ja fantastischen Welt des Digitalen.

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten